通达信td公式,通达信选股公式导入

Q1:通达信TDX如何在副图中显示当前证券的名称和代码?

通达信没这功能。只有模糊判断,在“行情函数”分类里面有NAMELIKE和CODELIKE函数。大智慧可以,同花顺也能显示股票名称。

Q2:通达信 公式

通达信没有BIGORDER(委托单大单成交比例)函数,无法直接转换。
但通达信有 L2_VOL(N,M)函数
单数分档,按: N(0--3):超大/大/中/小四档处理,M(0--3):买入/卖出/主买/主卖四类,深沪品种的资金流向功能专用;
并且,该类函数只对LeveL2行情起作用,也就是说收费软件才可以使用!
提示:BIGORDER函数用法----
日线取得该日成交的中单、大单、特大占总的成交量比例,委托单分为买入委托和卖出委托,划分标准为中单(>2万股或4万元),大单(>10万股或20万元),特大单(>50万股或100万元),该函数仅对Level2行情显示有效。
用法:
BIGORDER(N,M),N表示类型,N=1买入委托单,N=2卖出委托单,M表示委托单大小,M=1中单,M=2大单,M=3特大单,M可以省略,表示大单。注意中单包含了大单,而大单则包含了特大单,所以小单比例可以表示为1-BIGORDER(1,1)

Q3:公式是: TD - SETUP-BUY TD1:=If(C<Ref(C,-4),1,0);

您好,这不是物理问题,为使您能尽快的得到满意的答案,请尽快更改成正确的标签!

Q4:通达信加入公式后,提示:条件选股公式不能超过一个。请问如何解决?

条件选股公式只允许一个输出值,上面的公式有两个输出值,当然就不行了。
你可以把上面的分成两个条件选股公式就好了。
公式一:
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:JDU0 AND COUNT(JDU0,TDU0)=1;
公式二:
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JUD1:JUD0 AND COUNT(JUD0,TUD0)=1;
{分别新建两个条件选股公式:上涨收敛三角形 下跌收敛三角形 }

Q5:通达信版选股公式

{在公式管理器中新建选股公式 粘贴以下源码即可}

RC:=REF(C,1);

ZF:=(C-RC)*100/RC;

LDY:=ZF>6 AND L*1.33<HHV(H,21);

YN:=BARSLAST(LDY)+1;

YV:=REF(V,YN);

TA:=COUNT(LDY,5) AND LLV(C,N)>=REF(MIN(L,RC),YN) AND MIN(V,REF(V,1))<YV*0.39;

TB:=ABS(ZF)<1.6 OR BETWEEN(L,REF(L,YN)*0.981,REF(L,YN)*1.013) ;

TC:=C-L>H-C OR C>RC;

TA AND TB AND TC AND V>0;

Q6:有手机软件能设置条件选股吗?

不能